Home > Vodafone Mobile > Vodafone Mobile Connect 635 Error

Vodafone Mobile Connect 635 Error

Which modem are you using? help Mark as New Bookmark Subscribe Highlight Print Email to a Friend Report Inappropriate Content by Dana Retired Staff ‎11-09-2012 07:41 PM Message 10 of 15 (3,803 Views) Hi Paulch, If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. "RAS Error 635" on Huawei K3765 USB Modem (Vodafone) Discussion in 'Networking' started If that doesn’t help, we’re regularly updating the knowledge base so try back soon.

Trending Topics Your Bonus 2GB of data – our gift to you Bill explainer Samsung Galaxy Note weblink

I'd also like to thank you for posting the process you went through to get this resolved. Running XP. However I can't get it working on my laptop which is Vista. Reply Richard 2 says January 26, 2011 at 8:03 pm Hi Richard, I have exactly the same problem as you. http://vodafone.intelliresponse.com/index.jsp?requestType=NormalRequest&source=100&id=1776&question=USB

Can any of the VF folks on here give me a postal address for consumer feedback? I was on to data support today and the guy was very helpful, but that was only a few hours ago and I still think it's very slow. It was working fine the day or so before and now it doesn't work. Last edited by stevovo; 25-02-2011 at 02:08 PM.

  1. He delivers MailChimp training and provides consulting and integration services from Australia.
  2. It's also really important to check the admin page for your modem, to ensure that it is set up as a prepaid device and is using the correct prepaid access point
  3. Go Close Personal Business About Vodafone Sign in Sign in Mobile Number Password Please enter mobile number and password.
  4. I have tried plugging the dongle into every USB port (I have 6), uninstalling, deleting the USB Host Controllers & Hubs, rebooting and following the steps above, but I can only
  5. Getting exact same errors as listed in this thread:https://forum.vodafone.ie/index.php?/topic/1190-k3765-stick-modem-not-recognised/ Nobody seems to have an answer.
  6. If this error persists, please contact Support at your mobile network operator.
  7. PauloMN Moderator 30-Jan-2010 20:35 #15 Rowenjoshsaid: My first post.Bought a Vodafone Broadband Mobile today. "Easy set up" they said.... 12 hours later still no joy!Vista picks up the USB as a
  8. One thing that is confusing me even more, i can change to GPRS and connect, but only get the 635 error when attempting to connect to 3G?

Thanks a lot. Expand» Details Details Existing questions More Tell us some more Upload in Progress Upload failed. The system returned: (22) Invalid argument The remote host or network may be down. Reply With Quote 25-02-201102:16 PM #5 staunchy20 View Profile View Forum Posts Private Message View Blog Entries View Articles Senior Member Join Date Jan 2011 Posts 335 strange enough the

Can there be another install for the Network adapters somewhere I am missing? From what they said i'm picking up another tower as i'm in a different postcode area, so they said they've reconfigured the modem to adjust? Uninstalled all USB host controllers & root hubs in attempt to reset the COM ports, rebooted, USB ports reinstall, and nothing shows up anywhere for the dongle. http://www.openmutual.org/2011/08/vodafone-ras-error-code-635-not-always-a-technical-problem/ and stop any background processes I created a Dialup/vpn connection using info in the 50503 xml file located in the directory ///vodafone Mobile ConnectOpco50503 Australia ie: *99***1# I seem to get

I've tried everything it suggests to fix the problem EXCEPT "Set your current mobile device as the default device under the 'Devices' tab in the Advanced window" because i can't find I can get it working no problem on a couple of PCs with XP on them. Haveupgraded to latest version I could find of Vodafone Mobile Broadband software. It's about 18 months old.Any help appreciated.Regards,Paulch Reply 0 Kudos paulch Occasional Visitor Posts: 3 Registered: ‎10-09-2012 Re: Vodafone Prepain Mobile Error code 635....

Help and SupportCommunity GuidelinesWho's who on the Community? Best regards, Reply Pat says April 16, 2012 at 12:38 am Thank you v-much solved the problem working now Reply D. I only found out by braving phone support again, and even at that had to ring back when I was disconnected. Sometimes with USB ports you get a new instance every time you use a different port (e.g., when connecting a printer); I don't know why this happens on some systems or

Very frustrating. have a peek at these guys Highly recommendable company." Harry, London Comments Richard says December 17, 2010 at 1:16 am I don't see the item in Netwrok adapters. Rockitt, Jun 2, 2010 #2 TerryNet Terry Moderator Joined: Mar 23, 2005 Messages: 72,063 I fixed the thread title for you. Poor show though imo.

Rang Vodafone support, added, deleted, reloaded software and devices. What our clients have to say Gary totally blew my mind with the possibilities available & how they can work for my business specifically." Kim, Brisbane Great facilitator and ensured the I've also tried uninstalling it on Device Manager but it doesn't fix the problem. check over here Sorry I can't fix your actual problem so easily and quickly.

PauloMN Moderator 28-Nov-2009 22:15 #6 Still no joy with this on my Vista laptop. Copyright © 2016 · Sitemap · ABN: 40800872179 · Terms of Service Send to Email Address Your Name Your Email Address Cancel Post was not sent - check your email addresses! Thank you.

Used *99# as phone number and tried both "web" and "vodafone" as username and password.Result: It connects, followed by the message "registering your computer on the internet" followed by "Error 619".4.

If you do not have an access point define it by the name “portalnmms” 5. This entry was posted in Comment, Fault Finding by lincoln. About Aquino Meman Questions 0 Answers 290 Best Answers 59 Vote Up 0 Vote Down Best Answer: No Question Category: Internet/Email Software Answered By Sharath Reddy 549535 points N/A Posted on Which version of the Vodafone connection software is it?

Your cache administrator is webmaster. If there was no change, visit their site again and then check if there is an update available for your broadband stick. Cape Town Posts 10,362 Originally Posted by ChilliGirl Have you tried flashing it with the manufacturers latest firmware? this content Reply 0 Kudos Maddie Help and Support Posts: 3,824 Registered: ‎12-12-2011 Re: Vodafone Prepain Mobile Error code 635....

It should be set up as vfprepaymbb I'm looking forward to your reply so that we can get this sorted and you can get on with using your mobile broadband help SelinaAttwell Occasional Visitor Posts: 2 Registered: ‎06-04-2012 Vodafone Prepain Mobile Error code 635.... It detected, installed and connected straight away to 3G with no problem, so it isn’t the dongle; it has to be a hardware issue. Reply 0 Kudos Dana Retired Staff Posts: 2,294 Registered: ‎01-03-2011 Re: Vodafone Prepain Mobile Error code 635....

Yes No Sorry, something has gone wrong. But since last 10 days i am unable to connect it to my pc due to detecting port issue. If you're not already familiar with forums, watch our Welcome Guide to get started. Reply Dylan says October 23, 2012 at 9:33 pm Works like a charm, thank you for sharing. (: Reply Tom MCSE says September 7, 2013 at 3:18 pm I have a

My Spanish isn’t good enough to deal with technical questions/support; although I know my way around a PC more or less, but the problem I am experiencing has me stumped. Try connecting the dashboard again. If you ever need any assistance in the future then please drop us a post and we will be more than happy to help. Usually when you re-install a network adapter you get a (new, sequential) number tacked on.

Vodafone Mobile Broadband Lite seems to act like it can connect to it, so i click connect next to "Mobile Connection Vodacom 3G" and it gives me the error. Are you looking for the solution to your computer problem? You can only upload files of type 3GP, 3GPP, MP4, MOV, AVI, MPG, MPEG, or RM. I am using Windows XP Pro with SP3, Please help, its driving me insane!!!