Home > Windows 7 > Livekernelevent 117

Livekernelevent 117

Contents

So thank you antandbetty, so far so good.I am still not 100% sure this is fixed, will post back here if I have any other issues. Alright, so I can uninstall the old driver's software by using the AMD Catalyst Install Manager but what of my new graphics card? This error isn't constant, I have had multiple occasions where I can load multiple apps. System Model: EG31M-S2 BIOS: Award Modular BIOS v6.00PG Processor: Intel(R) Core(TM)2 Quad CPU Q9300 @ 2.50GHz (4 CPUs), ~2.3GHz Memory: 4094MB RAM Page File: 2004MB used, 6382MB available Windows Dir: C:\Windows

You should be able to remove them from there. Aug 18, 2012 #22 Cobalt006 TS Evangelist Posts: 1,777 +241 What did the error say. Im using EVGA Precision 16 and did what oobymach said. #14 Jump to: Jump to - - - - - - - - - - [EVGA Graphics Cards] - - - I'll repost if anything comes up.

Livekernelevent 117

Darth Shiv, I'll give it a try. Then try reinstalling them again. Try blowing the dust from card with a can of compressed air if not already done. Is there any other way to check and confirm if it is my ram or motherboard set up?

Thanks. Problem signature Problem Event Name: LiveKernelEvent OS Version: 6.0.6002.2.2.0.768.3 Locale ID: 1033 Files that help describe the problem WD-20100119-1716-01.dmp sysdata.xml Version.txt Extra information about the problem BCCode: 117 BCP1: FFFFFA80079234E0 BCP2: Cinders is right. Windows 10 Livekernelevent 141 You can try pulling out one stick at a time and testing it.

Aug 15, 2012 #14 joshieboy TS Enthusiast Topic Starter Posts: 52 How am I supposed to use the Driver Sweeper if Safe Mode doesn't allow me to use applications? Livekernelevent 141 The time now is 05:13 PM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of http://gpuz.techpowerup.com/10/02/04/qn.png Thanks again for the help, I really want to try and get this fixed. https://forums.geforce.com/default/topic/810057/pc-components/video-hardware-error-livekernelevent-nvidia-geforce-gtx660/ If this issue persists, you could also update the chipset driver to the latest for test.

If they don't install right you will get this. Livekernelevent 187 Reports: · Posted 5 years ago Top 3305 Posts: 31 This post has been reported. Login now. This does not happen frequently but I am tweaking more stuff as I go.I think what actually fixed it for me was just pumping my power to max.

Livekernelevent 141

Vista crashed even faster but atleast I got some sort of info about it and its the same problem as the OP of this thread. http://www.sevenforums.com/graphic-cards/155164-video-hardware-error-livekernelevent.html It's a Sunbeam 680W power supply I wasn't sure how to post temps and voltage from the BIOS so I took a picture of what I THINK you wanted (sorry if Livekernelevent 117 I'll check this thread again tomorrow :/ 02-03-2010, 04:34 PM #3 System44 Registered Member Join Date: Feb 2010 Posts: 5 OS: Vista SP 2 ----- 02-04-2010, 06:46 Livekernelevent 117 Windows 10 Does this mean I might need to replace my ram?

Problem signature Problem Event Name: LiveKernelEvent OS Version: 6.1.7600.2.0.0.768.3 Locale ID: 1033 Extra information about the problem BCCode: 117 BCP1: FFFFFA800485C4E0 BCP2: FFFFF8800FDECCF8 BCP3: 0000000000000000 BCP4: 0000000000000000 OS Version: 6_1_7600 Service If you are prompted for an administrator password or confirmation, type the password or provide confirmation.Browse to and then click the following registry subkey:HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\GraphicsDriversHKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDriversOn theEditmenu, clickNew, and then select the following If not, I suggest you run a FULL scan in Safe Mode, and then check the result. User Control Panel Log out NEWS NEWS & NOTICE EVGA News Press Release AWARDS All Awards Graphics Motherboards Power Supplies Mice TECHNOLOGY EVGA ACX 2.0+ EVGA Motherboard EVGA Power Supply Features Livekernelevent 144

The GPU temp is high for idle. Thanks. Sign up for a new account or log in here: Forgot your password? Andre, I though these forums were a means of contacting Microsoft support.

Check your vCore Voltage it may beto low.Is the Motherboard's Bios Current?How are your Temps on the CPU?Is your Seasonic 750w PSU over 3 Years old?Conflict with:Creative Sound Card orAvermedia Recording Livekernelevent Bccode 117 Windows 7 Every time I turn my computer off/back on it resets back to the lower fan speed. For Radeon It would say Amd Catalyst installer manager.

If you choose to participate, the online survey will be presented to you when you leave the Technet Web site.Would you like to participate?

  1. I used the link cinders provided in his post.
  2. Maybe you have another issue.
  3. What web site did you go to.
  4. Sound Tab 2: No problems found.
  5. Aug 13, 2012 #4 joshieboy TS Enthusiast Topic Starter Posts: 52 I don't see my drivers in Programs and Features under Control Panel, I only see applications.
  6. Marked as answer by Cloud_TSModerator Friday, December 31, 2010 6:12 AM Tuesday, December 28, 2010 9:48 AM Reply | Quote Moderator 0 Sign in to vote If updating the graphic card
  7. Yes, my password is: Forgot your password?

We can't debug this."A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/ Tuesday, December 28, 2010 1:04 PM Reply | Quote 0 Sign in to vote Assuming you had no memory errors, I'd then find your hard drive's "fitness" utility and test the hard drive. Aug 18, 2012 #17 joshieboy TS Enthusiast Topic Starter Posts: 52 Cool I cleaned out the drivers but the latest AMD thing is still causing me major problems. Livekernelevent 1001 A majority of them showed up during the 7th test while I think the remainders should up either doing the 1st or 2nd test.

Forgot your Username? I'm semi-computer retarded but I think I have everything you asked for. My card was already clean of dust pretty much so all I did was turn the fan speed up from 30 to 70. Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 02-02-2010, 08:16 PM #2 System44 Registered Member Join Date: Feb 2010 Posts: 5 OS: Vista SP 2 Bump.

Video hardware error-LiveKernelEvent? Generated Wed, 02 Nov 2016 05:19:53 GMT by s_sg2 (squid/3.5.20) Windows Client   Sign in United States (English) Brasil (Português)Česká republika (Čeština)Deutschland (Deutsch)España (Español)France (Français)Indonesia (Bahasa)Italia (Italiano)România (Română)Türkiye (Türkçe)Россия (Русский)ישראל (עברית)المملكة العربية Aug 14, 2012 #13 Cinders TechSpot Chancellor Posts: 872 +12 The correct way to do this would be to download the proper driver from AMD. So far after I did that I haven't had the issue I described at the start of the post.

A cursory Google search suggests that this is most likely a problem with your video card and/or video driver.