Home > Windows Server > Windows Server Update Services 3.0 Sp2 Error Code 1603

Windows Server Update Services 3.0 Sp2 Error Code 1603

Congrats, though, on fixing your WSUS.  I didn't even know that patch was causing problems. 0 Habanero OP David1618 Jun 29, 2012 at 12:57 UTC And I wasn't Multiple USB devices need t… Storage Software Windows Server 2008 Disaster Recovery Windows Server 2008 – Transferring Active Directory FSMO Roles Video by: Rodney This tutorial will walk an individual through Email Reset Password Cancel Need to recover your Spiceworks IT Desktop password? Installation success or error status: 1603. Source

I don't recall the recommended numbers exactly from the manual. please I am waiting a response thx 0 Message Author Comment by:DRRAM2013-04-16 Please, I am still waiting for your response because my problem was not resolved through your proposal in Counter after decrement: -1 MSI (c) (58:EC) [10:13:20:449]: MainEngineThread is returning 1603 === Verbose logging stopped: 16/04/2014 10:13:20 === 0 Habanero OP b0b Apr 16, 2014 at 10:22 From your log "SelfUpdate check failed to download package information, error = 0x800B0001" This means that the wuauclt.exe version on your client/s does not match the version on your WSUS server. https://social.technet.microsoft.com/Forums/sharepoint/en-US/d9d8cf54-cf62-4319-ac4b-3289d9cdbdec/hotfix-for-widows-server-update-services-30-sp2

Error code 1603. But this will not block setup (Error 0x00000000: The operation completed successfully.) 2014-04-16 10:11:48 Success MWUSSetup Incompatible version of ReportViewer installed. You may get a better answer to your question by starting a new discussion. If counter >= 0, shutdown will be denied.

  1. Since you *Cannot* revert the clients version, You *MUST* successfully install kb/2734608 on your WSUS server. 0 Message Author Comment by:DRRAM2013-04-25 dstewartjr, Yes you have raison; the installation of KB2734608
  2. The relocation included 15 clients, one server and misc network equipment.
  3. WSUS install questions New WSUS Install – Which OS?   9 Replies Chipotle OP Will_3rd Apr 16, 2014 at 9:46 UTC WSUS Setup Log Text2014-04-16 09:49:00 Success MWUSSetup
  4. I looked through this info and the other articles it links to, but decided I was sick of it and just uninstalled / reinstalled WSUS.
  5. Product Name: Windows Server Update Services 3.0 SP2.
  6. Using English... 2014-04-16 09:50:25 Error MWUSSetup InstallWsus: MWUS Installation Failed (Error 0x80070643: Fatal error during installation.) 2014-04-16 09:50:25 Error MWUSSetup CInstallDriver::PerformSetup: WSUS installation failed (Error 0x80070643: Fatal error during installation.) 2014-04-16
  7. Text Quote Post |Replace Attachment Add link Text to display: Where should this link go?

If you do uninstall WID, rename the C:\Windows\Sysmi to Sysmi.old. Something else over the last couple of days…my Server Performance Report from the SBS server is being emailed but the body is just an HTML error, "The page cannot be displayed" Other recent topics Remote Administration For Windows. Sigh. 0 Jalapeno OP Dave Bennett Jun 29, 2012 at 1:20 UTC Oh yeah about that.

As you finish projects in Quip, the work remains, easily accessible to all team members, new and old. - Increase transparency - Onboard new hires faster - Access from mobile/offline Try Product Language: 0. Have a nice unbroken WSUS day! And didn't even work.

All rights reserved. All rights reserved.Terms of Use|Trademarks|Privacy Statement|Site Feedback ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.3/ Connection to 0.0.0.3 failed. Thank you, Barry ******************************************************************************** KB2720211 MSI (s) (1C:48) [08:13:05:310]: Product: Windows Server Update Services 3.0 SP2 - Update 'Hotfix for Widows Server Update Services 3.0 SP2 (KB2720211)' could not be installed. http://byronwright.blogspot.com/2012/06/kb-2720211-kills-wsus.html?showComment=1340983449862#c1812280975476930694

The KB broke my WSUS.

If counter >= 0, shutdown will be denied. Assuming it is not... (Error 0x80070002: The system cannot find the file specified.) 2014-04-16 09:49:02 Error MWUSSetup WSUS is outdated. I have attempted reinstall & am having major problems getting it to run a new install which keeps failing. MSI (s) (D8:6C) [09:47:11:087]: No System Restore sequence number for this installation. === Logging stopped: 6/18/2013 9:47:11 === MSI (s) (D8:6C) [09:47:11:087]: User policy value 'DisableRollback' is 0 MSI (s)

Product Name: Windows Server Update Services 3.0 SP2. this contact form You never know, the halls of corporate power are intersected many times by military and gov't power. Product Language: 0. However, WSUS still cannot connect to its database.

I then set the wYukonInstalled key back to 1, ran the WSUS update again which did complete successfully, rebooted and viola…WSUS came up and utilizing the exiting database.

EDIT: Join the community of 500,000 technology professionals and ask your questions. Why Not? have a peek here About Advertising Privacy Terms Help Sitemap × Join millions of IT pros like you Log in to Spiceworks Reset community password Agree to Terms of Service Connect with Or Sign up

Update Name: Hotfix for Widows Server Update Services 3.0 SP2 (KB2734608). Installation success or error status: 1603. Got it fixed.

Over 25 plugins to make your life easier

Product Version: 3.2.7600.226. Two sites only have about 12 PCs each, but the main site is about 50 PCs, and our sister site is about 22 PCs. 0 Serrano OP Fireman_5 Atlanta Jack on August 1, 2012 at 10:58 am said: If you choose to reinstall WSUS, DO NOT UNINSTALL Windows Internal Database if it is not broken. RogerS on June 16, 2012 at 3:04 pm said: Update.

Join & Write a Comment Already a member? Counter after decrement: -1 MSI (s) (68:B4) [06:29:21:061]: Restoring environment variables MSI (s) (68:B4) [06:29:21:062]: Destroying RemoteAPI object. I remember ATT letting NSA (or was it FBI) install monitoring tools at the big backbone routers where all traffic passes. Check This Out MSI (c) (78:84) [08:13:05:325]: Decrementing counter to disable shutdown.

After the registry trick I followed instructions in http://byronwright.blogspot.nl/2012/06/kb-2720211-kills-wsus.html . MSI (s) (D8:70) [09:47:11:080]: Windows Installer reconfigured the product. Reconfiguration success or error status: 1603. http://davidvielmetter.com/tricks/wsus-wont-uninstall-or-re-install/ 0 Message Author Comment by:DRRAM2013-04-29 dstewartjr, I tried and I still have the same problem """" MSI (s) (84:E8) [13:58:59:887]: Product: Windows Server Update Services 3.0 SP2 - Update

I have tried fixes from different people and nothing works, trashing my update server and spinning up a new one…oh well chalk it up to experience, again! Help Desk » Inventory » Monitor » Community » Contact me 12Jun 2012 KB2720211 issues?