Home > Windows Update > Windows Update Client Failed To Detect With Error 0x80244016

Windows Update Client Failed To Detect With Error 0x80244016

Windows Update Agent 3.0 for x86: http://go.microsoft.com/fwlink/?LinkID=100334 Go to Solution 33 Comments LVL 5 Overall: Level 5 MS Server Apps 3 Windows Server 2003 1 Message Expert Comment by:mkrisz2009-06-01 Here I do see the clients in the WSUS server. Jessen Apr 8 '15 at 16:08 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign up using Facebook Sign up Qualifying period for British Citizenship application Is it required that I upgrade to Sierra `patch:instead` removes an element with no attributes Using Elemental Attunement to destroy a castle It's my weird have a peek here

Suggested Solutions Title # Comments Views Activity AD Migration / Upgrade 4 42 70d Replace 2003 domain controller with 2012 3 38 95d SCCM service account minimum privilege ? 8 57 The second one shouldn't apply as this is a fairly up to date golden image. so go figger. WUAHandler 21.07.2009 12:42:19 452 (0x01C4) In ISS Log: 2009-07-21 10:12:26 W3SVC1699386493 10.1.5.132 POST /reportingwebservice/reportingwebservice.asmx - 8530 - 10.1.5.132 Mozilla/4.0+(compatible;+MSIE+6.0;+MS+Web+Services+Client+Protocol+2.0.50727.3053) 200 0 0 2009-07-21 10:12:26 W3SVC1699386493 10.1.5.132 POST /ApiRemoting30/WebService.asmx - 8530 -

Thanks share|improve this answer edited Apr 8 '15 at 16:33 Michael Hampton♦ 123k19210421 answered Apr 8 '15 at 16:04 gurumagic 1 *edit "" should have had surrounded by PASS Press Enter to Complete Here is an "wuauclt /detectnow" log entry in the windowsupdate.log : 2009-02-07 16:37:14:044 900 e4 Misc =========== Logging initialized (build: 7.1.6001.65, tz: +1200) =========== 2009-02-07 16:37:14:054 However, if I ran "online" update after imaging then it would update but not do anything with WSUS; always the same 0x80244016 soap 400 error.

All rights reserved. Brady Status: offline RE: WSUS Scan Failed (SCCM Update) Tuesday, July 21, 2009 7:13 AM (permalink) 0 verify that your iis is listening on the ports specified (8530) and that the Continuing with NULL autoproxy list 2012-12-18 15:23:36:327 796 ccc Cmpress DetectCompressionType returning type 0, hr=0x0 2012-12-18 15:23:36:327 796 ccc Cmpress CReadStreamOnHttp::Read -- calling WinHttpReadData, no compression was requested 2012-12-18 15:23:36:327 796 up vote 4 down vote favorite Since installing updates yesterday, one of our 2008 R2 servers refuses to connect to our WSUS again and, instead, reports the unknown error 0x80244019.

part 1: under IIS management of the IIS Authentication all the options need to be disabled except "Anonymous Authentication" which should be enabled. However, this one machine refuses to work in WSUS. How can I avoid being chastised for a project I inherited which was already buggy, but I was told to add features instead of fixing it? Each folder will have it's own settings.

http://social.technet.microsoft.com/Forums/windowsserver/en-US/5045e8a9-d24c-4e6b-ba7e-e6a8ce4c0b8b/the-wsus-administration-console-was-unable-to-connect-to-the-wsus-server-via-the-remote-api

1 Anaheim OP data1025 Oct 9, 2013 at 2:11 UTC Hi Denis, I was able to get this working, finally, including the console and machines checking into Popular Pages Home © brighthub.com. Step by Step ConfigMgr 2007 Guides | Step by Step ConfigMgr 2012 Guides | Microsoft MVP - Configmgr #4 pazdak Total Posts : 55 Scores: 0 Reward points : 15270 Error code 1642.

I am happy to help when I can!           1 Thai Pepper OP Shuey Jan 28, 2014 at 6:38 UTC data1025: Thanks for the Because the SP3 distribution had a broken (and downlevel) instance of the Windows Update Agent, that sequence of events resulted in an unregistered DLL .. Step by Step ConfigMgr 2007 Guides | Step by Step ConfigMgr 2012 Guides | Microsoft MVP - Configmgr #6 pazdak Total Posts : 55 Scores: 0 Reward points : 15270 It turns out the anonymous access to the WSUS IIS site was running under the IUSR account context, except THAT ACCOUNT doesn't exist on the server.

PASS Background Intelligent Transfer Service is running. . . navigate here To get around this, use one of the following links, depending on your server architecture: For x86-based computers (WindowsUpdateAgent20-x86.exe) http://go.microsoft.com/fwlink/?LinkId=43264 For x64-based computers (WindowsUpdateAgent20-x64.exe) http://go.microsoft.com/fwlink/?LinkId=43265 Once downloaded, install the Windows Update You should now wait a few moments, before proceeding.Next, reinstall the Windows Update Agent. Other than that specific XPSP2->XPSP3 scenario, there has never been an instance where re-registering the WUA DLLs served any useful purpose. 0 Pimiento OP shivakumar4 Mar 31, 2015

  1. PASS This version is WSUS 2.0 Checking AU Settings AU Option is 1 : Disabled . . . . . . . . . . . . . . .
  2. This can be beneficial to other community members reading the thread.
  3. Achieve same random number sequence on different OS with same seed How to use sort on an awk print command?
  4. You can program some settings in a GPO to as to how often your computers "check in" with the WSUS server, and how long your users have after updates are released

Are you prompted to download anything? PASS Automatic Updates Service is running. . . . . . . . . . Join the community of 500,000 technology professionals and ask your questions. Check This Out Starting with version 7 of the Windows Update Agent (released concurrent with WSUS v3 in 2007), the WUA team deprecated the perfectly functional use of the AccountDomainSID value, and ever since

I'm thinking of scrapping the PC as i'm sure I can cannibalise the parts for a non working one somewhere.... It does not seem like a server issue if some client can successfully communicate. PASS This version is WSUS 2.0 Checking AU Settings AU Option is 4: Scheduled Install . . . . . . . . . . .

In Windows Explorer, right-click the SoftwareDistribution folder and rename to SoftwareDistributionOLD.

Check the url with the correct FQDN name and port 80 or 8530.(For example:http://wsus.contoso.com:8530). When I run wuauclt.exe /resetauthorization /detectnow I get the following in my windowsupdate.log: 2009-06-02 10:04:24:523 1036 948 Setup Update NOT required for C:\WINDOWS\system32\wuaucpl.cpl.mui: target version = 7.0.6000.381, required version = 7.0.6000.374 What does "M.C." in "M.C. No idea what's wrong with this client. 0 LVL 47 Overall: Level 47 Windows Server 2003 26 MS Server Apps 14 Message Active 1 day ago Expert Comment by:dstewartjr2009-06-04 Save

PASS SelfUpdate folder is present. . . . . . . . . . . . . . this is most often associated with clients that have duplicate SusClientIDs, which is a manifestation of having cloned them from an improperly prepared master image. I have uninstalled it and the problem has gone away. this contact form Part 2: Under Application Pool you have to have everything set to Classic.

It is just ONE machine that utterly refuses to work with WSUS. Solved WSUS Client Status "Not Yet Reported" Posted on 2009-06-01 MS Server Apps Windows Server 2003 1 Verified Solution 33 Comments 4,727 Views Last Modified: 2012-05-07 We have WSUS running on First, we need to verify that the IIS Authentication configuration is correctly set. Here is a link similar to your problem with the re-install and a few extra steps.

Promoted by Recorded Future Enhance your security with threat intelligence from the web. PASS WinHttpDownloadFileToMemory(szURLDest, NULL, 0, NULL, NULL, NULL, &downloadBuffer) failed with hr=0x80190190 No Error description could be found 0 LVL 47 Overall: Level 47 Windows Server 2003 26 MS Server Apps The client can ping the WSUS server (NetBIOS name), it can connect to \\NEP_UP03 and see a shared folder happily.