Home > Windows Vista > Windows Vista Error 17 File Not Found

Windows Vista Error 17 File Not Found

Anyone found the source of this problem? etc.It does the same with vista 64bit.Please if anyone can help me I will be gratefulThank you Share Flag This conversation is currently closed to new comments. 7 total posts (Page All submitted content is subject to our Terms Of Use. I'm using Vista Ultimate here's my VM's config file [System] App Version = 3.0.5580 Boot = c Parallels VM Name = Microsoft Windows Vista 1 VM Id = {d847c99c-03d7-4e32-9787-4674c060fb9f} VM Description have a peek here

Wonko Back to top #18 Vaxun Vaxun Newbie Members 19 posts   United States Posted 11 June 2013 - 06:18 PM I can get a laptop that runs Windows 7. mergedown, Oct 21, 2007 #4 mergedown Messages: 6 Still no one? What's the part/product number(P/N) on it? --------------------------------------------------------- What did you use to install Windows Vista SP2? Back to top #8 tchrist14 tchrist14 Topic Starter Members 4 posts OFFLINE Local time:04:41 PM Posted 11 November 2009 - 10:28 PM Thamks for responding!! http://reboot.pro/topic/18611-vista-wont-boot-error-17-file-not-found/

Not sure if that'll be helpful. Any idea what I would do from there? Wonko Back to top #7 Vaxun Vaxun Newbie Members 19 posts   United States Posted 10 June 2013 - 09:41 AM I tried root (hd0,0) ENTER ls (lowercase LS) But it No, create an account now.

Data that has been saved (copied or backed up) to external media is safe. Data that you only have the one copy of is in jeopardy. So, once again I have to ask the question -- has anyone who is getting these errors done the following: -- Installed Linux in a multi-boot environment with Vista -- Used Then try booting the stick on your laptop.

I started over, deleted partitions, formated both of them, end up with Error 17. Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 youthedog4 youthedog4 Members 110 posts OFFLINE Gender:Male Location:Playing pokerr Local time:05:41 PM Posted 10 November I reinstalled Vista without SP1 and used 2 updates that were mentioned at post #13. mergedown, Oct 28, 2007 #5 Xenos Parallels Team Messages: 1,596 Hello mergedown and ozmodiar, First thing you can try is to create a new virtual machine (File -> New -> Custom

I have a USB stick about 2 gb capacity. Macboatmaster replied Nov 1, 2016 at 5:34 PM Ipv4 not working Couriant replied Nov 1, 2016 at 5:32 PM Websites take too long to respond Toplaptop replied Nov 1, 2016 at Did you recently install Windows Vista SP1 in that notebook? --------------------------------------------------------- flavallee, Jan 14, 2014 #8 vulpes Thread Starter Joined: Jan 14, 2014 Messages: 7 TerryNet said: ↑ Attempt, often Also, I just found a Windows XP 04 bootable CD.

  1. Thanks Last edited by a moderator: Oct 19, 2007 mergedown, Oct 12, 2007 #1 mergedown Messages: 6 Anyone else experience this?
  2. Puppy is just an idea, a number of linux distro's will do, and if the version that E2B recommends/has been tested with is that one, use that one.
  3. Member Login Remember Me Forgot your password?
  4. vulpes, Jan 14, 2014 #1 Sponsor
  5. flavallee Frank Trusted Advisor Joined: May 12, 2002 Messages: 70,430 What's the model number of that Compaq Presario notebook?
  6. Note: Parallels works with licensed Microsoft production only.
  7. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.
  8. Press any key to enter command line.

The operating system is iOS 6.1.3 That would be tricky (if posible at all) , Can't you find a PC running Vista or 7 and borrow it? @tinybit My bad, Good, so the actual "boot" (and also "system") partition is definitely (hd0,2). by sivone · 6 years ago In reply to Solution So as I said I had the same problem but different geometry command result. It appears to have full driver support for Windows Vista and Windows 7, 32-bit and 64-bit. ----------------------------------------------------------- flavallee, Jan 14, 2014 #6 TerryNet Terry Moderator Joined: Mar 23, 2005 Messages:

Back to top #6 figgis41 figgis41 Members 801 posts OFFLINE Gender:Male Location:Hull England Local time:10:41 PM Posted 11 November 2009 - 11:31 AM hi,,,, it looks like the stage 1 navigate here Then I restarted into Mac OS X and tried to run it, but with no luck! Back to top #5 tchrist14 tchrist14 Topic Starter Members 4 posts OFFLINE Local time:04:41 PM Posted 11 November 2009 - 08:43 AM Thats just the problem I can't even get From your instructions, I assume its the Puppy Linux file?

Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc. I reinstalled Vista with SP1 and tried to run it with VMFusion and againg it works. mhan posted Sep 7, 2016 I have a problem with the PC fabrizio posted Sep 5, 2016 Dual band wifi router jimwrye posted Sep 5, 2016 device manager duplicates jimwrye posted Check This Out It's for pre-vista Os's.

Exactly, because PAE isn't turned on, I wish I had known earlier you had used a Nasty Norton product, they really do cause so many problems at least I now know If so, that's a GRUB error (as in the Linux boot loader) in which the loader doesn't recognize the filesystem of the partition being used for booting -- which is to I tried reinstalling Parallels and upgraded to Leopard.

Get and give help sweet help 20923 187924 10/9/08 9:06:59 AM by Garband Modding Got rice?

I got the stick bootable with Grub4DOS (I think). Please run the MGA Diagnostic Tool and post back the report it creates: Download MGADiag to your desktop. What should I do after? Started by jeppy , 06 Apr 2013 hard drive, usb, windows seven and 2 more...

If you prefer it comes for "LiSt" (but all grub4dos commands are case sensitive and in small letters). Back to top #8 Wonko the Sane Wonko the Sane The Finder Advanced user 12978 posts Location:The Outside of the Asylum (gate is closed)   Italy Posted 10 June 2013 - will I lose my saved data?Click to expand... http://discusswire.com/windows-vista/reparar-windows-vista-sin-cd.html The (hd0,1) contains a "Windows" partition, and a "Users" one.

Please try the request again.