Home > Windows Vista > Windows Vista Sp1 Error 0x800f081f

Windows Vista Sp1 Error 0x800f081f

Forum Today's Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links View Forum Leaders What's New? and it rolls back the installation process. You can only upload a photo or a video. So that is where I am at. http://discusswire.com/windows-vista/windows-vista-sp2-error-0x800f081f.html

TechSpot is a registered trademark. The KB article says it will appear to hang at 60% completion and I've observed this as well. I understand you are trying to  be helpful, but That error has repeatedly occurred when downloading from the Microsoft site.  He has run a diskckeck and a memcheck and have found It said it had repaired some issues as far as component locations. http://answers.microsoft.com/en-us/windows/forum/all/unable-to-install-sp1error-0x800f081f/1a39c623-0d09-4fd7-9227-2b80b0b4f28d

I now need SP1 installer to install Nortons. Wednesday, June 25, 2008 7:43 PM Reply | Quote 0 Sign in to vote Chris, can you try the System Update Readiness tool at http://www.microsoft.com/downloads/details.aspx?FamilyId=D22AF4E2-1AAF-4672-8951-4B7920F982E9&displaylang=en? Privacy Policy Site Map Support Terms of Use Home Forum Archives About Subscribe Network Steve Technology Tips and News Windows Vista Service pack update error code 800F081F I'm trying to install http://support.microsoft.com/kb/932494/en-us 0 LVL 1 Overall: Level 1 MS Legacy OS 1 Windows Vista 1 Routers 1 Message Expert Comment by:lexxprime2010-09-01 Try this.: http://support.microsoft.com/kb/947366 if those steps dont solve it ..

It's driving my nuts as I am normally able to resolve most of these types of issues. Go to http://support.microsoft.com/oas/def...4&gprid=582034 & select appropriate category (e.g., Installation). Jun 16, 2009 #2 waterproof TS Booster Topic Starter Posts: 207 anyone?............. The only difference is that it's a Dell Inspiron 1720 instead of the 1420 (I think the primary difference between the two is screen size...this one is 17 inch).

How old is your installation?   Try Doing a System Restore to as Factory as you can get it and download the Sp1 standalone. Monday, June 23, 2008 11:39 PM Reply | Quote 0 Sign in to vote   George,   I'm not sure if that did anything, but I did run the System Readiness I'm now at SP1.   Thanks for all of the suggestions. http://www.bleepingcomputer.com/forums/t/411723/windows-vista-will-not-install-sp1/ Did you get the text file that I uploaded to you of the cbs.log from 6/5/08 when I ran sfc /verifyonly at administrator level?

http://www.microsoft.com/en-us/downl...ils.aspx?id=30 New 8 core Gigabyte GA-970A- DS3P Full ATX Motherboard;AMD FX 8120 3.1Ghz; Corsair Vengeance 16GB Memory; Kingston 240GB SSD; WD 320GB SATA; Geforce GT610 1GB Vid card; Windows 7 Professional Monday, June 23, 2008 5:39 PM Reply | Quote 0 Sign in to vote   Hi George,Thanks for trying to help.   Now I'm getting this code: 8024200D   So still As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged Does rhis fix the problem?     Installed Vista about 4 days ago, system restore is on but the last restore point is from earlier today.

I read up on it and it is a file that caches a bunch of crap and is safe to delete.(I had to take ownership before it would play). http://discussions.virtualdr.com/showthread.php?252481-Error-0x800F081F-on-install-SP1 You can only upload a photo (png, jpg, jpeg) or a video (3gp, 3gpp, mp4, mov, avi, mpg, mpeg, rm). Both links did the same end results. I have turned on auto update but SP1 was discontinued last year.

Please upload a file larger than 100x100 pixels We are experiencing some problems, please try again. his comment is here Wednesday, July 02, 2008 9:20 AM Reply | Quote 0 Sign in to vote The suggestion made by Romeos Tune solved it for me.   I've been getting all of the Please verify the password with a Microsoft Support Professional." I guess the password was no longer available. Can't do anything because of insufficient space.

Restarted, same problem. - Not sure if this done the same thing, but I re-registered all the dll associated with the windows update services - Checked and ensured all necessary services Thursday, June 26, 2008 12:18 AM Reply | Quote 0 Sign in to vote 2008-06-25 19:24:52, Info                  CBS    Appl: Evaluating package applicability for package VistaSP1-KB936330~31bf3856ad364e35~x86~~6.0.0.18000, applicable state: 72008-06-25 19:27:57, Error                        DpxException I need to install this update so I could install Office system. this contact form I believe that the tool will be helpful to both of us when it is ready.

As far as doing research by my self, I did of course, hence the long list of stuff that I had already tried. I've also tried using System Update Readiness tool, still same problem. I understand that this place is run by volunteers, my comment was just referencing the fact that many others had posted and had gotten multiple replies almost straight away.

It might be a problem specific to Dell machines or it might just be the fact that Microsoft is a lumbering giant with a bunch of sleeping fools.

  • But would that otherwise leave my system intact?   George,   I have run an SFC /VERIFYONLY at administrator level and it completed with 100%.
  • Friday, June 20, 2008 5:00 PM Reply | Quote 0 Sign in to vote   I am having the same exact issue and my machine is not a hell.  I mean
  • Using Windows Update SP1 downloaded fine this time (normally got the error number while at 13% downloading the pack) but during installation I got a different error number, 8007017.
  • If it was done purposely, it was to prevent installation of SP1 because they didn't trust it.

I hope that you do now that you have the log files that I sent you. I even downloaded the SP1 standalone but all I get is 0x800F081F. Seems to have expired.   Adam Tuesday, June 24, 2008 1:42 AM Reply | Quote 0 Sign in to vote Sure, give it a shot.   -- George Tuesday, June 24, To stop selling XP and replace it with such a substandard product is reprehensible to say the least.   My error reads error code 0x800F081F Please see http://go.microsoft.com/fwlink/?linkid=101139 Wednesday, May 14,

Login. I also uploaded my logs to you. This is apparently due to a corrupt download, so I got the stand-alone installer, and now I finally have SP1.   Sorry again, should've have at least saved the log file navigate here Wednesday, June 25, 2008 8:25 PM Reply | Quote 0 Sign in to vote   It says that I need to give administrative Permission even though I did that.   And

I'd love to know how/if this problem gets resolved. When I open them in Notepad they come up as "Access is Denied"   I finally managed to override that stupidity...   These are from cbs.log: -------------------------------------------> Info                  CBS    WER: Generating Hardware is working perfectly on a Ubuntu install and memtest86 shows no problems. Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases

The system returned: (22) Invalid argument The remote host or network may be down. Friday, June 06, 2008 9:38 PM Reply | Quote 0 Sign in to vote I have the same problem with SFC /SCANNOW only I only got to 58% verification before it I myself don't use Vista, have never had it installed...but I do know how to use Google to see that the problems installing SP1...seems what I would consider well-documenhted. I recieved a number of errors until I did a system restore to before the Updates did I fix the problem.

He has multiple posts with with different errors. Combine that with the fact that you state that you had researched/solved the SP1 issue...and the fact that Google se3ems to indicate that such are not uncommon, per Google review...I'm not Free Windows Admin Tool Kit Click here and download it now September 16th, 2010 4:48am Hi, I've done this also, the register.bat thing and windows update agent but I still could Jun 12, 2009 #1 waterproof TS Booster Topic Starter Posts: 207 I've installed all updates Microsoft has told me to update with, but i'm still having problems with SP1 and SP2,

Follow 2 answers 2 Report Abuse Are you sure you want to delete this answer? I went to reinstall SP1 and got the same erroe you did and I didn't use vlite but i have used Ccleaner and the Online safety scanner from Microsoft. September 16th, 2010 4:53am Miles, I tried to do what Tim Quan was instructing and Im trying to send the windows update log and msinfo but was prompte by "No workspace I still got the error and I am now in the process of reinstalling my antivirus and firewall software as well as my google toolbar.   I do not see why

i have zipped the CBS log, but was unable to send it to the email address, as it kept returning Thursday, September 25, 2008 12:01 PM Reply | Quote Microsoft is