Home > Windows Xp > Windows Xp Error Fat32

Windows Xp Error Fat32

WHen I run DD it says that it is fixing DOS boot record, and then quite a while later, it comes back with the message: The Boot Record coult not be I was trying to run Norton's Speed Disk to defrag, when it aborted with the error message that there was something wrong with the c drive and that I should run Then, crashed after several attempts to reload it.) Followed it up with finding this help site and tried the DOS approach. It's probably best not to have a mix of NTFS and FAT32 partitions on one drive, but you can do it if you want or if you need to for some Check This Out

Loading... If it does not work, try rebooting. Could this mean compatibility, finally? use that and you run the full test and youll find out in an hour if you want specific directions let me know 08-08-2007, 01:05 PM #6 Easy Tech https://answers.yahoo.com/question/?qid=20100119145313AAyUqbY

Reset Post Submit Post Hardware Forums Desktop · 24,970 discussions Laptops · 2,480 discussions Hardware · 18,792 discussions Networks · 41,252 discussions Storage · 1,986 discussions Peripheral · 2,043 discussions Latest Why? The problem apparently started after I had to to a 'chkdsk /r' and a 'fixboot' command via the Recovery Console because my system was stuck in a BSOD reboot loop (Unmountable

Hope this helps someone… Will says: 8 years ago ALRIGHT!!! So for everyone that is having this problem, this is what I did that works. I will appreciate if you guys have any other option. For future googler's the key word is how to format an external hard drive in Windows XP that was formatted for Mac before.

Recuva is a good one to start with. Iomega drives: - Run the Registry Editor (Regedt32.exe). My husband hooked it up to the PS3, so when I got home he was already using it with the PS3 Backup Utility. http://www.tomshardware.com/forum/9704-45-install-ntfs-fat32 What an absurd problem with SwissKnife.

Norberto A says: 7 years ago Post 11 worked for me. However, if you have a drive that is 1TB or larger, you may still get an error saying “The volume is too big for FAT32”. Partitioned it perfectly and now I'm safely scooping off my save games. All rights reserved.

Again, thanks Paul and everyone who tried and gave their comments about the Fat32Formatter. http://superuser.com/questions/410139/windows-xp-machine-not-seeing-external-fat32-partitions-correctly Table 3.11 lists FAT32 size limits.Because of the MAX size a FAT 32 file format can handle, the file is too large to "fit" on the external drive. These are saved via the Sony server and all it takes to retrieve them is a simple Sync. I keep connecting to an Apple TV that's not mine on my iPhone?

And no there aren't any problem devices in Device Manager. his comment is here I formatted my 1TB external LaCie HD with a Samsung drive using the Verbatim software in about a minute and it formatted the ENTIRE HD leaving me 966GB of usable FAT32 Triple6 replied Nov 1, 2016 at 6:08 PM brand new hp stream won't load... Please do not rate this answer until you are satisfied that the answer cannot be improved upon by way of a dialog established through the "Request for Clarification" process.

WindowsNT4.0 with Service Pack 4 or later has access to partitions with the latest version of NTFS, but with some limitations: It cannot access files that have been stored using NTFS Thanks for the help! LOL endymion says: 7 years ago Tutorial not entirely right. this contact form Thread Status: Not open for further replies.

Tim says: 7 years ago Thanks for this informative article. With partition magic, create a primary partition fat32, copy your data on it then format the other partition to fat32. Also: what COULD be wrong?

Stephen says: 7 years ago The Dos seems to work fine for me on my 500GB (really 470GB) for Vista users, Search cmd, then right click on cmd.exe and pick Adminstarer

On the next window make sure the box that says Automatically fix errors is checked and then click on OK. I don't think you have cause for great concern here. I'm age impaired .. I'm not old!!

This program is a dream! You shall now be called HerbGawd420! Please read carefully the Google Answers Terms of Service. navigate here I went through the process of clearing a backup drive (took all night) before trying the format tool. (Only to see it lacked FAT32 and instead had something else FAT. (Which

The laptop doesn't acknowledge the USB drive. Lydie says: 8 years ago Heh guys, Thanks for the life saving tip. Does the BIOS of the XP machine recognize the USB drive? Go to this site: http://www.ridgecrop.demon.co.uk/index.htm?fat32f… Herbdoctor also recommended this side in the older comments.

i have been searching all over the net for this solution. Not the answer you're looking for? Finally, I f-ing solution! D_F I DON'T PLAY GAMES HDD DIAG UTILS TSF's Photographer's Corner How to Use Ubuntu to Recover Windows files 08-08-2007, 03:09 PM #14 aneidlem Registered Member Join Date:

If so, why not back up the data to CDs? Once you do that, go ahead and use SwissKnife to perform the conversion to FAT32. Fat32Formatter is definitely the software you are looking for. and then I tried swissknife and the program crashed.

thank you willfull says: 8 years ago Found this link in another forum, posted by a guy asking the same question. It was trying to act as a Storage Drive, of course using FAT32. To stop NT performing this dirty bit check you can exclude certain drives. While trying to disinfect one computer, I accidentally infected another.

I have tried numerous software, via links provided in this thread. INSANEESAY says: 8 years ago Thanks this really helped alot. thats all, its not more secure its just a different language. (which incidentally makes it harder for slower computers to try to hack in). ⌂HomeMailSearchNewsSportsFinanceCelebrityWeatherAnswersFlickrMobileMore⋁PoliticsMoviesMusicTVGroupsStyleBeautyTechShoppingInstall the new Firefox» Yahoo Answers 👤 Sign in ✉ Mail ⚙ Help Account Info Help Suggestions Send Feedback Answers Home All Categories Arts & Humanities Beauty & Style Business &

Holly says: 7 years ago @Paul #18 Thank you so much for this information…I tried and tried for hours to get my WD Passport Elite 500GB EHD to convert to FAT I have tried the jumper in all possible positions. At this point it my memory gets a little fuzzy, but I think you (right?) click on the partition and select FAT32. With all of these steps completed my drive attachment/removal problem was fixed : I successfully attached a FAT32 mass storage device and safely removed it four times in a row.