Home > Windows Xp > Windows Xp Plug And Play Configuration Error

Windows Xp Plug And Play Configuration Error

The time now is 03:37 PM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of Pankaj Dhingra Windows XP Performance & Maintenance 1 07-02-2003 01:55 AM Developed by Xeonext Web Solutions Contact Us Archive Top Copyright © 2005 - 2007 RealGeek.com. So either p*ss off or change your attitude. 0 Suspishio 32 7 Years Ago Hey I am having the same problem on my fathers computer. Hit F2 for BIOS and check under boot option, or advanced, or an area to configure your video settings (AGP/PCI) etc Flag Permalink This was helpful (0) Back to PC Hardware this contact form

Privacy Policy Ad Choice Terms of Use Mobile User Agreement cnet Reviews All Reviews Audio Cameras Laptops Phones Roadshow Smart Home Tablets TVs News All News Apple Crave Internet Microsoft Mobile So I'd lean toward it being an issues like that. Triple6 replied Nov 1, 2016 at 6:11 PM Double or Nothing? (Graphix... Yes, my password is: Forgot your password? check here

Everytime I turn the computer on, the black screen appears with the same message twice on two rows, follow by "F1 to continue or F2 to run set up". Normally this would happen when an ASP.NET resource within the web site is request… Windows XP Create a Query and Grouped Report and Modify Design using Access Video by: crystal Access Siberian 1 848 posts since Jan 2008 Community Member More Recommended Articles About Us Contact Us Donate Advertising Vendor Program Terms of Service Newsletter Archive Community Forums Recent Articles © 2002 Of course I tried both options and it doesn't help.

Logged " All generalizations are false, including this one. " Print Pages: [1] Go Up « previous next » Computer Hope » Microsoft » Microsoft Windows » Windows XP Staff Online Now Cookiegal Administrator Triple6 Moderator blues_harp28 Trusted Advisor Couriant Trusted Advisor Macboatmaster Trusted Advisor Advertisement Tech Support Guy Home Forums > Software & Hardware > Hardware > Home Forums I have a junction which points to another folder on the same drive as the junction; the problem is the junction is taking up space. Aeonix 39 304 posts since Apr 2015 Community Member Windows xp pc stuck in reboot loop before login screen Last Post 2 Weeks Ago Hi I have a problem with my

Here's some information that may be helpful: System: Windows XP Professional Version 2002 Service Pack 2. Logged http://boincstats.com/en/stats/134/team/detail/3073/chartshttp://boincstats.com/en/stats/-1/team/detail/181349403/charts kyle_engineerIntermediate 010010110101100Thanked: 4 Certifications: List Computer: Specs Experience: Expert OS: Windows 7 Re: Plug and play configuration error, dell dimension 8200 « Reply #4 on: December 03, 2013, 02:49:14 Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... When I start my computer it reads 'PLUG & PLAY CONFIGURATION ERROR' Press F1 to continue and F2 to run set up.

Recently downloaded DVD Decrpter and DVD Shrink. show more I have a Dell OptiPlex GX 110 with a message that reads, "Plug and Play Configuration Error!" every time I turn my computer on. Recently installed Mad Dog DVD burner. I cannot download TSG SysInfo on a computer that won't boot.

  1. All submitted content is subject to our Terms of Use.
  2. Thanks -T It's the reinstallation CD Dell sent with my computer!
  3. all ok but still have problem.... "plug and play configuration error --- hit F1 to continue" Responses to ""plug and play configuration error --- hit F1 to continue"" kelly Delwin Lee
  4. You can only upload a photo (png, jpg, jpeg) or a video (3gp, 3gpp, mp4, mov, avi, mpg, mpeg, rm).
  5. Once reported, our moderators will be notified and the post will be reviewed.

chickenshorts, Oct 5, 2011 #1 Oddba11 Jim Joined: May 12, 2011 Messages: 5,726 I'm hoping that I just misunderstood what you typed and you weren't connecting the monitor while the PC http://arstechnica.com/civis/viewtopic.php?t=792162 With that said, try manually clearing the CMOS. Suggested Solutions Title # Comments Views Activity How does easy transfer work with Domain users? 2 99 411d Xpmode vms all have same IP address. Loading...

For about thre days my computer ran without any problems but I started receiving an error message … Game download error messages! 4 replies Hi, I'm a new subscriber here. weblink Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion Are you looking for the solution to your computer problem? Thanks.

The Plug and Play Configuration error was apparently correctled. You don't have 3 monitors on a P&P config... I also installed a USB 2.0 card when I installed the RAID array. http://discusswire.com/windows-xp/windows-xp-ip-configuration-internal-error.html there's no F1 or F2 choice.

Did you notice the date on the post you replied to? I can't bypass this screen at all to go to my Windows desktop. There will be another video to explain how to put the final p… MS Office Office 365 MS Access How to use PRTG for Bandwidth Monitoring using NetFlow or Packet Snifffing

More questions Plug and play configuration error dell?

Any suggestions would be appreciated! Next time try Re-installing because downloading does mostly refer to good and malicious file and software downloading. -- Try running the windows updates. The video card is a nVIDIA g FORCE2 MX. Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and

windows-nt-2000-xp jacydale 2 posts since Nov 2005 Newbie Member 8Contributors 10Replies 11Views 10 YearsDiscussion Span 6 Years Ago Last Post by vern111 0 tayspen 28 10 Years Ago This all happened The plug and play error for me came from the ethernet driver. After scanning with a kaspersky rescue cd I found it had 2 worms on it. his comment is here Assembly works 1 on 1 with ...

This site obviously isn't the place to find solutions. Brief history of the … DNS Error on sites that are clearly working 5 replies Hi, My colleague and I have a strange issue where certain sites give us a "DNS I don't understand everything. Also - it's a really quick test! 1) Ensure PC is off.2) Unplug ALL 3 external HDDs.3) Power PC back on.If it starts then you can reconnect the HDDs and they

I can't find the reason why, please help!! If you need add'l information, I'll be happy to provide. Please login or register.Did you miss your activation email? 1 Hour 1 Day 1 Week 1 Month Forever Login with username, password and session length Forum only search News: Home You've got a cheek.

When I tried F1, it doesn't do anything at all. admittedly I am no techie legend, but I can hold my own... Short URL to this thread: https://techguy.org/1020844 Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? If I'm wrong, correct me, but don't be mean about it.