Home > Windows Xp > Windows Xp Remote Desktop Error Mstscax.dll

Windows Xp Remote Desktop Error Mstscax.dll

I will try to create this error in test environments and when I find the true culprit for each of the cases I will edit my post and share it with But I get the message "Setup has detected that the Service Pack version of this system is newer than the update you are applying. Some of these are guarranteed wrong, because I want to taunt out the correct answer. I had trouble finding the "mstsc.exe.mui" and "mstscax.dll.mui" files but it turned out that they were already in the en-US directory! this contact form

When I try and use Remote Desktop it launches and then displays an error box saying "Remote Desktop Connection has encountered a problem and needs to close." If I leave the Several functions may not work. Thanks Mikey. Kingsleys Tech Channel 15,553 views 2:53 Fix Windows Errors by Re-registering All Your DLL's by Britec - Duration: 8:06. go to this web-site

something was have been corrupted. Statements: **S1. It never happened to me on Windows 7 until now, but I also had a limited number of computers running that OS and available to me on my test environment. I haven't seen the issue you are having in particular, but this technique has helped me a number of times.

  1. I am sure you know this, but going to say it anyways, reinstalling Windows is often faster then fixing Windows -- although you of course will learn less.
  2. Category Howto & Style License Standard YouTube License Show more Show less Loading...
  3. Join the community Back I agree Powerful tools you need, all for free.

or Faulting application mstsc.exe, version 6.0.6001.18000, faulting module mstscax.dll, version 6.0.6001.xxxxx, fault address Some_Hex_Code_Here. Categories Graphic & Web Design (13) Miscellaneous (21) Networking (18) Programming (1) System Administration (49) Home About Me Privacy Policy Terms and Conditions Contact Sitemap cheap meds , strong erection meds Watch QueueQueueWatch QueueQueue Remove allDisconnect Loading... I tried to uninstall it - I boot in safe mode, delete everything that was connected any way with this software (including the library msctax) in system32 and dllcache, I deleted

Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy

Skip I guess it amounts to rolling back that part of SP3... The folder should already exist. this content Tried regsvr32, it registered successfull, but still the same problem.

Loading... RoyalTS is a decent 3rd party terminal server, not sure if it piggybacks off of the mstsc executables though. By creating an account, you're agreeing to our Terms of Use, Privacy Policy and to receive emails from Spiceworks. I get the following in Event Viewer: Faulting application mstsc.exe, version 6.0.6001.18000, faulting module mstscax.dll, version 6.0.6001.18000.

Extract the files from the list above using 7-ZIP from the RDP client packages.

Start a new discussion instead. This feature is not available right now. zbot killer and malwarebytes found and corrected issues, but I'm still getting the error when trying to connect using RDP (encountered an error and needs to close).

Register a free account to unlock additional features at BleepingComputer.com Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. weblink The system returned: (22) Invalid argument The remote host or network may be down. Thank you, kiribool. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

If you check your event viewer through start - run - compmgmt.msc - event viewer - at application section you should see some errors about RDP saying something like this: Faulting The eTrust scan cleared some minor pests, but no trojans were detected. I owe you a beer. 0 tmodelsk 7 Years Ago I've put this solution on my blog, and I've got a lot of valuable comments to this problem. http://discusswire.com/windows-xp/windows-xp-routing-and-remote-access-error-340.html All rights reserved.

i do: 1. Regards Alistair windows-nt-2000-xp alit2002 52 posts since Dec 2006 Community Member 7Contributors 8Replies 9Views 7 YearsDiscussion Span 7 Years Ago Last Post by d_r_dan_c 0 magic_mikey 7 Years Ago In XP That solved it.

Version 7 is nice, so I've gained something out of this trouble.

Add to Want to watch this again later? ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.1/ Connection to 0.0.0.1 failed. share|improve this answer answered Feb 1 '11 at 11:51 Bharat 212 add a comment| up vote 1 down vote You can either copy the files manually or patch the msi package Note: I tried to copy these files to c:\windows\system32 but it did not work.Good luck!Kip Dole 0Votes Share Flag Collapse - The user profile could have got corrupted by cn.arun ยท

There are a few things I am aware of that can cause this to happen, and I know of fixes, but I really need more info first. windows-xp mstsc share|improve this question asked Jul 27 '09 at 18:46 tuto 1 Tried the Windows Installer Cleanup Utility? I was fighting with this for a couple days too. http://discusswire.com/windows-xp/windows-xp-routing-and-remote-access-service-error-340-vpn.html Error as below.