Home > Wine Error > Wine Error 429 Activex Component Can Create Object

Wine Error 429 Activex Component Can Create Object

The version of wine back then did not support activex controls. am i supposed to type that somewhere? We are not going to help you. Search this Thread 11-11-2009, 12:50 AM #1 pu8y LQ Newbie Registered: Nov 2009 Posts: 12 Rep: ActiveX component can't create object Hi all, I am new to Linux platform. http://discusswire.com/wine-error/wine-error-105.html

that is noble .... Happy New Year to you and your family and to everybody here ... Thanks again for trying. I keep getting a runtime error 429, how do I fix it? https://forum.winehq.org/viewtopic.php?t=2115

well I'm still running Premier Pro on my other computer with windows xp and because it's not on the internet it's working OK ... Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.

  • I throughly enjoy helping people that is why I get involved with doing things for charities, schools, hospitals etc, etc ....
  • The time now is 06:02 PM.
  • Just enter the .exe of your program in the "applications" tab, then with it highlighted switch to the "libraries" tab, and you can set up dll overrides for that application.
  • Starting up the SO Admin shows the same results.
  • Adv Reply May 18th, 2011 #7 gsmanners View Profile View Forum Posts Private Message Fresh Brewed Ubuntu Join Date Feb 2008 Beans 1,145 DistroXubuntu Re: Runtime Error 429 Just run
  • opened the CMD and did a tasklist/m and it gave a long list of .dll's being used by this program, none of which were d3dx9, or anything even similar...
  • I tried this out about 4 years ago and it didnt work.
  • Thanks for your help.
  • If people are doing black hat stuff, thats OK, but I can't help.

In Windows ActiveX controls must be registered. Results 1 to 9 of 9 Thread: Runtime Error 429 Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode May Crimson_Wake Post subject: Posted: Mon Nov 24, 2008 2:38 pm Level 1 User Control PanelWebsiteYIM Joined: Tue Nov 18, 2008 12:18 pmPosts: 8Location: Chicago, IL My office XP machine doesn't have Tried ctrl+v also in vain. (Refer to the attached image.) Attached Thumbnails pu8y View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by

I opened it on my work desktop and looked at the background processes, but it only said rundll.exe not the actual dll it was running.... Add your answer Source Submit Cancel Report Abuse I think this question violates the Community Guidelines Chat or rant, adult content, spam, insulting other members,show more I think this question violates Any way to fix this? Please note that we have not tested RMS on any operating system outside of Microsoft Windows.

The time now is 12:02 AM. BILL Bill Jankovic (diamond-media) said on 2010-12-29: #7 I've tried to uninstall wine 1.2 and install wine 1.3 .... Reply ed boyer Works For ITG in VA LinkedIn Website My Badges Suggested Answer ed boyer responded on 6 Jul 2015 3:54 PM Which version of wine? Are you new to LinuxQuestions.org?

I am a developer at Microsoft so I know a thing or two about computers. Please mark your thread as "Solved" by using the Thread Tools at the top of the page. __________________ gone « Computer will not turn on after shutting down. | windows As for my problem .... This produces an interface definition in the Windows registry.

Also numerous components rely on the underlying windows sdk and older windows controls to operate. weblink Register. 11-11-2009 #1 pu8y View Profile View Forum Posts Private Message View Articles Just Joined! Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. I know that there are some missing ddl files that are needed by my program.

it's Blatantly obvious that Nobody here has Any idea whatsoever on fixing these problems. Reply Scott Wardzinski My Badges Suggested Answer Scott Wardzinski responded on 7 Jul 2015 9:55 AM Hello Matt, Thank you for your question. Do you want to help us debug the posting issues ? < is the place to report it, thanks ! http://discusswire.com/wine-error/wine-error-21.html Please help?

Reply With Quote « Previous Thread | Next Thread » Bookmarks Bookmarks Digg del.icio.us StumbleUpon Google Facebook Twitter Posting Permissions You may not post new threads You may not post replies It registers DLLs. -- -Austin qwertymn Post subject: Posted: Mon Nov 24, 2008 2:51 pm Level 4 User Control Panel Joined: Thu Mar 27, 2008 3:42 amPosts: 236Location: Lampegat (Eindhoven Two things.... 1...

I'm going to uninstall it from wine, and then re-install it.

apparently Linux is supposed to be better but looking through the posts both here and all over the internet I AM NOT THE FIRST PERSON THAT HAS ENCOUNTERED THIS ISSUE .... it's a spamming program too ..... View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by David the H. Trending I need the names of some good and really FREE DVD rippers? 5 answers Is there still a free version of DropBox? 6 answers How do i delete windows xp

I've got the program running n my XP office machine, but I need it on my Mint (Ubutu Hardy) laptop. Currently I wrote a program and put it in fedora. I know that there are some missing ddl files that are needed by my program. his comment is here from the name ?

patch? If you have a different problem (not wine related), then I am happy to help you.